* Zaloguj się   * Zarejestruj się


Napisz nowy temat Odpowiedz  [ 1 post ] 
 Temat postu: Podłączenie SkyWatcher synscan Az GOTO do kompa
PostWysłany: Pią Wrz 14, 2018 2:57 pm 
Offline

Rejestracja: Śro Wrz 12, 2018 4:35 pm
Posty: 1
Miejscowość: Wodzisław Śl.
Witam wszystkich i proszę o pomoc.
Piszę ten post drugi raz bo pierwszy się nie pojawił. Ale do rzeczy.
Niedawno przesiadłem się z zabawki na coś trochę mądrzejszego (SW synscan AZ GOTO) i dopiero się rozkręcam, więc proszę o wyrozumiałość. Chciałem podłączyć zestaw do komputera, sporo się naczytałem, niestety wszystkie moje próby były nieskuteczne. Najpierw próbowałem podłączyć się pod pilota - bez skutku. Kupiłem inną przejściówkę USB-RS232, rozwaliłem oryginalny kabel, bo myślałem, że może coś się we wtyczce urwało, dalej nic. Poprzedni właściciel zapewniał mnie, że podłączał się pod komputer, a cały zestaw kabli mi przekazał, więc powinno wszystko działać. Po kilku tygodniach męczarni, przeglądania internetu w poszukiwaniu rozwiązania, całkiem przypadkowo zauważyłem, że kabel RJ11 - DB9(RS232) ma źle zaciśniętą wtyczkę RJ11. Mianowicie kabelki nie są ułożone na środku wtyczki tylko z boku (zamiast po jednym wolnym z każdej strony, a w środku 4 przewody, u mnie były 2 wolne z jednej strony i 4 przewody). W ten sposób nie możliwe było połączenie się z pilotem gdyż potrzebne są piny 2, 3 i 5 (u mnie 1 i 2 są puste). Zrobiłem więc taki kabelek, ale niestety dalej brak połączenia. W akcie desperacji rozkręciłem pilota i okazało się, że układ oznaczony U7 ma jakby małe pęknięcie (wybrzuszenie) prawdopodobnie powstałe na skutek podpięcia wadliwego kabla (sam pilot działa normalnie i steruje teleskopem). Zrezygnowałem więc z prób podpięcia się pod pilota i zacząłem kombinować nad podpięciem się bezpośrednio pod montaż. Kupiłem przejściówkę USB/UART/RS232 TTL, poszukałem pinoutów, co nie było łatwe, bo o tym montażu jest bardzo mało informacji. W moim montażu sterowanie z synscana przychodzi na gniazdo RJ12 (6 przewodów), a wszędzie opisywane jest gniazdo RJ45. Ze schematu wyjść z pilota (tam jest RJ45) poszukałem odpowiednich pinów na drugim końcu kabla (RJ12), podpiąłem odpowiednio pod przejściówkę USB - TTL i .... dalej nic. Zwątpiłem.
Proszę pomóżcie!!! Macie jakieś pomysły? sugestie? może coś robię nie tak. Przydała by się też rozpiska gniazda RJ12 w montażu w celu weryfikacji - może ktoś ma.

Zdjęcie kabla RJ11 - DB9(RS232):
Image

żdjęcie mojego montażu:
Image


Góra
 Profil E-mail  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 1 post ] 


Kto jest na forum

Użytkownicy przeglądający to forum: heizel, Krzysiek.S, pajastrz, Slawomir2020, wfifiak, Woj2007 oraz 81 gości


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum
Nie możesz dodawać załączników na tym forum

Szukaj:
Skocz do:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group